Back to overview
Downtime
Users are not able to sign in
Jun 16 at 03:05pm CEST
Affected services
Identity Management
Resolved
Jun 16 at 04:14pm CEST
Issue has been resolved fully
Affected services
Created
Jun 16 at 03:05pm CEST
Due to an issue with our Identity Provider, users are temporarily not able to sign in.
Affected services