Back to overview
Downtime
Portal temporarily not reachable
Jul 04 at 08:38am CEST
Affected services
Charging Portal
Resolved
Jul 04 at 08:53am CEST
We have identified the cause of the issue and resolved it by updating the configuration as required. We will add extra validations to make sure that this does not happen again.
Affected services
Created
Jul 04 at 08:38am CEST
'Unauthorized_client' message is displayed. The team is working to resolve this issue.
Affected services