Back to overview
Downtime
Identity service not reachable
Aug 29 at 01:19pm CEST
Affected services
Identity Management
Resolved
Aug 29 at 01:26pm CEST
The issue has been resolved
Users that did not use the app or portal during this 6-minute time frame are not affected. Users that did, are able to sign in again as of 13:25.
Sorry for the inconvience caused by this.
Affected services
Created
Aug 29 at 01:19pm CEST
Due to a mistake in the release procedure, our Identity service has not been reachable between 13:19 and 13:25 today. This means that during this period of time, users that tried to interact with Deftpower through the app or portal were logged out and not able to log in again.
Affected services