Back to overview
Downtime
Locations not available
Oct 02 at 09:53am CEST
Affected services
Charging Portal Backend
Resolved
Oct 02 at 10:05am CEST
The issues seem to have been resolved, we are monitoring performance.
Affected services
Created
Oct 02 at 09:53am CEST
Currently, locations are not visible in the app. We are researching the cause and will update as soon as possible.
Affected services