Back to overview
Degraded
Tokens page in portal is not available
Nov 01 at 09:57am CET
Affected services
Charging Portal
Resolved
Nov 01 at 10:20am CET
The issue has been resolved; we are sorry for the inconvenience !
Affected services
Created
Nov 01 at 09:57am CET
Currently, users are signed out when they try to access the tokens page in the portal, or when they view a profile (page that also contains tokens)
Affected services