App functionality is degraded. The team is working to resolve this issue.
Resolved
Jan 21 at 01:22pm CET
All services have restored and resumed their normal operations.
Affected services
Updated
Jan 21 at 12:37pm CET
The outage has been greatly reduced. Most charging prices are now correctly shown. We are verifying which functionalities are still impacted and are working to resolve those.
Affected services
Updated
Jan 21 at 10:52am CET
The cause for the current impacted functionalities (vehicles not shown in app, prices intermittedly shown in app) is a large Azure outage in the Western Europe region that started at 02:00 UTC. Microsoft has shared that as of 09:45 UTC, the impact has been mitigated and recovery should be visible soon.
Affected services
Created
Jan 21 at 08:23am CET
Parts of the app like the vehicle integration and charging prices are not working correctly.
There is not ETA for a solution yet.
Affected services