Back to overview
Degraded
Emails sent from the platform are currently delayed
Jan 25 at 10:00am CET
Affected services
Charging Portal Backend
Resolved
Jan 25 at 11:07am CET
The issue has been resolved and emails are being sent out timely again now.
Affected services
Created
Jan 25 at 10:00am CET
We are investigating reports that emails sent from the platform are not arriving timely at the moment.
Affected services