Back to overview
Degraded
Mollie currently has a disruption in Service
Feb 05 at 05:30pm CET
Affected services
Charging Portal Backend
Resolved
Feb 05 at 05:46pm CET
Mollie: A fix has been implemented and they are monitoring the results.
Feb 05, 2024 - 17:46 CET
Affected services
Created
Feb 05 at 05:30pm CET
Mollie has identified a disruption affecting their API. Payments might not succeed. More information: https://status.mollie.com/
Affected services