Back to overview
Degraded

Gireve services degraded

Mar 29 at 12:15pm CET
Affected services
OCPI

Resolved
Mar 29 at 03:10pm CET

Gireve has informed us that the incident has been resolved.
Start time of the incident : 29/03/2024 at 12:10 pm CEST
End time of the incident : 29/03/2024 at 1:10 pm CEST

Created
Mar 29 at 12:15pm CET

We would like to inform you that Gireve informed us their platform is facing disturbances impacting the following services :

Remote authorisation
Dynamics changes reception by Gireve
Dynamics changes transmission by Gireve
Statics changes transmission by Gireve
Tokens change reception by Gireve
Tokens transmission by Gireve
Sessions reception by Gireve
Sessions transmission by Gireve
CDRs reception by Gireve
CDRs transmission by Gireve
Tariffs reception by Gireve
Tariffs transmission by Gireve

Gireve's roaming services underwent strong disturbances from 12:10 pm to 1:10 pm.