Back to overview
Degraded
Delayed CDR processing
Jul 11 at 10:00am CEST
Affected services
Charging Portal
Resolved
Jul 11 at 04:42pm CEST
The root cause of this issue has been resolved and all CDR's are processed again. Crediting in the portal is now possible again.
Affected services
Created
Jul 11 at 10:00am CEST
We are currently experiencing a delay in processing of some CDR's. This may lead to longer 'pending' values in customers apps. It is also not possible to credit CDR's in the portal at the moment.
The team is working on resolving this issue, after which the queued CDR's will be processed as normal and crediting CDR's in the portal will be available again.
Affected services