Back to overview
Degraded
Delayed Session processing
Jul 31 at 09:00am CEST
Affected services
Charging Portal Backend
Resolved
Jul 31 at 12:00pm CEST
All sessions are processed. The issue is resolved.
Affected services
Updated
Jul 31 at 10:45am CEST
The issue has been resolved, the queue of session updates of the past hour is still processing, so a slight delay might still be experienced. We expect the queue to be fully processed within the coming hour.
Affected services
Created
Jul 31 at 09:00am CEST
We are currently experiencing issues with processing sessions for some of our tenants. The sessions are being queued and will be processed as soon as possible. This might impact user's ability to see progress of a session in the app.
Affected services