Back to overview
Degraded

Delayed Processing of CDR's

Aug 20, 2024 at 07:44am UTC
Affected services
Charging Portal
Charging Portal Backend

Resolved
Aug 20, 2024 at 11:12am UTC

Resolved, since 9 CET this morning the impact has been very limited.

Created
Aug 20, 2024 at 07:44am UTC

Due to unplanned maintenance there is a delay in the processing of CDR's. This is expected to be resolved this afternoon.