Back to overview
Degraded
Smart charging sessions based on dynamic prices currently unavailable
Oct 03 at 12:57pm CEST
Affected services
Charging Portal Backend
Resolved
Oct 03 at 07:11pm CEST
The issue has been resolved
Affected services
Created
Oct 03 at 12:57pm CEST
We are experiencing issues with the optimization of Smart charging sessions based on dynamic (hourly) energy prices. Vehicles are still being charged, but not during the optimal hours. Our team is working hard to get this issue resolved as soon as possible.
Affected services