Partial interruption of roaming services of partner Girève
Resolved
Feb 01 at 02:22pm CET
Dear Partner,
We would like to inform you that our services are fully operational again.
Start time of the incident: 01/02/2025 11:00
End time : 01/02/2024 13:00
Affected services
Created
Feb 01 at 01:07pm CET
We have received the message below from Roaming Hub Girève. We will keep you informed if we receive further updates.
Dear Partner,
We would like to inform you that our technical platform is currently facing a partial interruption of roaming services.
Start time of the incident: 01/02/2025 11:00
Services impacted are :
Realtime authorisations
Remote authorisations
Dynamic changes reception by Gireve
Dynamic changes transmission by Gireve
Static changes transmission by Gireve
Token changes reception by Gireve
Token transmission by Gireve
Sessions reception by Gireve
Sessions transmission by Gireve
CDRs reception by Gireve
CDRs transmission by Gireve
Tariffs reception by Gireve
Tariffs transmission by Gireve
Rest assured that our teams are fully mobilised. We will keep you informed as soon as the incident is resolved.
Best regards,
GIREVE Team
Outside working hours (8.00am - 6.00pm), incident tracking is available on Service Status https://services-status.gireve.com/en/
Affected services