Back to overview
Degraded

Smart charging sessions on Easee Home Charger currently experience connectivity issues

Feb 05 at 12:07pm CET
Affected services
Charging Portal Backend

Resolved
Feb 06 at 11:48am CET

The issue is now resolved, and connectivity with Easee is restored.

Unfortunately, users have to reconnect their Easee charger in the app and sign in with their Easee account in order to re-enable the integration.

Mitigations to prevent this in the future have been taken. Sorry for the inconvenience caused by this issue.

Updated
Feb 06 at 09:00am CET

Together with Easee, a potential solution for the current issue has been identified that is currently being implemented. We expect to be able to see the results in about an hour from now.

Updated
Feb 05 at 09:30pm CET

The issues with Easee chargers are persisting, unfortunately. We are relying on Easee to resolve this issue. Next update tomorrow morning.

Updated
Feb 05 at 06:23pm CET

It seems that users that have connected their Easee charger before the issue that occured today may have to reconnect their Easee charger in the app. The app will indicate 'Connection lost' at the charger and provide a button to reconnect the account.

Menu > Settings > Home charging > Chargers

Updated
Feb 05 at 04:32pm CET

The issue is now resolved

Created
Feb 05 at 12:07pm CET

Dear Partner,

We are currently investigating an issue affecting the connectivity of Easee Home Chargers. Some users may experience intermittent connectivity disruptions, which could impact remote monitoring and control functionality.

Our team is actively working to identify the root cause and implement a resolution as soon as possible. We will provide further updates as we make progress.

Thank you for your patience and understanding.