Some smart charging sessions affected by Easee Home Charger connectivity issues
Updated
Nov 07 at 07:20pm CET
The connectivity issue affecting Easee chargers is happening for a limited group of users. All issued authentication credentials have maximum lifetime of 60 days, after which users need to reconnect. We are migrating towards a new solution without expiration in the coming weeks.
Affected services
Updated
Oct 24 at 12:17pm CEST
Update on Easee Home Charger Connectivity
We’re addressing the connectivity issues affecting Easee Home Chargers and are collaborating with Easee to implement a new solution that aims to enhance overall stability. Thank you for your patience as we work towards a resolution.
Affected services
Created
Sep 26 at 04:05pm CEST
Dear Partner,
We are currently investigating an issue affecting the connectivity of Easee Home Chargers. Some users may experience intermittent connectivity disruptions, which could impact remote monitoring and control functionality. And cause sessions to re-appear in the app or stay open after completion.
Users that have lost connectivity will need to re-authenticate their charger.
Our team is actively working with Easee to come to a resolution. We will provide further updates as we make progress.
Thank you for your patience and understanding.
Affected services