Back to overview
Degraded

Remote commands timeout

Jan 27 at 02:16pm CET
Affected services
OCPI

Resolved
Feb 05 at 02:57pm CET

We have identified and resolved the issue.

Created
Jan 27 at 02:16pm CET

We are currently experiencing issues with sending remote commands. Start and stop messages still are processed and passed to charge-points, however, internal processing is degraded. App may show an unsuccessful remote command attempt. We are working on resolving the issue.