Back to overview
Degraded
Smart charging based on dynamic tariffs in the Netherlands unavailable
Feb 14, 2026 at 11:28am UTC
Affected services
Smart Charging
Resolved
Feb 14, 2026 at 02:06pm UTC
The issue has been resolved
Affected services
Updated
Feb 14, 2026 at 12:16pm UTC
A fallback solution was activated so the prices are available now. We will keep monitoring the outage at our energy pricing provider.
Affected services
Created
Feb 14, 2026 at 11:28am UTC
We are currently experiencing an issue with dynamic tariff availability in the Netherlands due to a disruption at our energy pricing provider. The issue has been escalated and we will provide an update once it is resolved. Charging will still take place but without optimization.
Affected services