Back to overview
Degraded

Analytics Section is delayed

Feb 19, 2026 at 09:00am UTC
Affected services
Charging Portal

Resolved
Feb 19, 2026 at 12:27pm UTC

Finished at 11:00

Created
Feb 19, 2026 at 09:00am UTC

Report should be refreshed at around 11:00 CET (10:00 UTC). Delay was caused by a fault in the process.