Back to overview
Degraded

Issue assigning user roles

Feb 24, 2026 at 10:00am UTC
Affected services
Identity Management

Resolved
Feb 24, 2026 at 10:40am UTC

The issue has been mitigated. Please let us know if you encounter any issues.

Created
Feb 24, 2026 at 10:00am UTC

There is an ongoing issue regarding assigning roles to users. We are actively investigating and will share updates here.