Back to overview
Downtime

Vehicle Service unresponsive

Mar 26, 2026 at 03:33pm UTC
Affected services
Vehicle Integration

Resolved
Mar 26, 2026 at 07:38pm UTC

Vehicle service is responsive again. We will continue monitoring.

Updated
Mar 26, 2026 at 05:33pm UTC

Several functions surrounding vehicles are unresponsive, the issue is being investigated.

Updated
Mar 26, 2026 at 04:03pm UTC

Rollback of service succeeded issues resolved.

Created
Mar 26, 2026 at 03:33pm UTC

Due to an issue occurring after a release of the service. The vehicle service was temporarily unresponsive.

The issue is currently under investigation and a rollback of the release is in progress.