Back to overview
Deftpower portal unresponsive
Mar 27, 2026 at 08:52am UTC
Affected services
Charging Portal
Resolved
Mar 27, 2026 at 09:00am UTC
If you are experiencing issues logging into your portal page, please first clear your cookies. Then, remove the /account/login portion from the login URL and try again.
This is a temporary workaround while we work on resolving the issue.
Affected services
Created
Mar 27, 2026 at 08:52am UTC
We are currently experiencing an issue with logging into the portal. Our team is actively investigating and we will provide updates here as they become available.
Affected services