Back to overview
Degraded

Dashboards not up-to-date

Apr 04 at 09:11am CEST
Affected services
Charging Portal

Resolved
Apr 04 at 02:04pm CEST

We would like to inform you, that the issues have been resolved and the dashboards and reports are up-to-date again.

Created
Apr 04 at 09:11am CEST

Unfortunately, our Cloud provider encountered latency issues with their "Data Factory" services in Europe, resulting in unsuccessful refreshes of our portal Dashboards and shared PowerBI reports last night: the underlying data are outdated. We sincerely apologize for any inconvenience this may cause.