Back to overview
Degraded
Issues in the app
May 24 at 12:30pm CEST
Affected services
Identity Management
Resolved
May 24 at 12:54pm CEST
The issues have been resolved.
Affected services
Updated
May 24 at 12:41pm CEST
The issues have been reduced to non-visible prices for now. We are continuing to resolve this as quickly as possible.
Affected services
Created
May 24 at 12:30pm CEST
We are currently experiencing some issues accessing data in the apps.
Our team is working hard to make it available again.
Affected services