Connected Volkswagen account disruptancy
Resolved
Apr 15 at 01:30pm CEST
Dear Partner,
The issue affecting connectivity with Volkswagen is resolved.
Unfortunately, users do need to reconnect their vehicle in the app to regain access to their vehicle.
We apologize for the inconvenience and appreciate your patience. If you continue to experience issues, please contact our support team.
Affected services
Created
Apr 10 at 11:00am CEST
Dear Partner,
We identified an issue affecting connectivity with Volkswagen services, which may have caused disruptions in functionality for some users.
The issue is related to authentication tokens expiring unexpectedly, which prevented continued access to Volkswagen services.
To restore connectivity, Volkswagen asks users to accept new Terms of Services before they can get access to Volkswagen services again.
We apologize for the inconvenience and appreciate your patience. If you continue to experience issues, please contact our support team.
Affected services