Back to overview
Update on Remote Start Functionality
Apr 11 at 10:47am CEST
Affected services
Charging Portal
OCPI
Resolved
Apr 11 at 10:47am CEST
Dear Clients,
The issue is now resolved, and connectivity is restored.
Sorry for the inconvenience caused by this issue.
Affected services