Back to overview

Ongoing Incident Deftpower Portal unresponsive

May 26 at 02:51pm CEST
Affected services
Charging Portal

Resolved
May 26 at 03:19pm CEST

We have identified and resolved the issue affecting the Deftpower portal. The service is now operational, and we are actively monitoring to ensure continued stability

Created
May 26 at 02:51pm CEST

We are actively investigating an incident with the deftpower portal. You might experience slow response or no reponse.