Back to overview
Degraded
App version 1.54.0 does not show prices to Guest users
Aug 13 at 05:36pm CEST
Affected services
Charging Portal
Resolved
Aug 14 at 07:25pm CEST
Version 1.54.1 is released today to resolve this issue.
Affected services
Created
Aug 13 at 05:36pm CEST
We are aware of an issue where the just released app version 1.54.0 shows 'Price N/A' instead of actual prices to guest users. Regular, signed in users are not affected. We've found the cause and expect to release a fix for this on the 14th of August early in the morning.
Affected services