Back to overview
Degraded
Degraded performance for OCPI requests
Aug 14, 2025 at 10:00am UTC
Affected services
OCPI
Resolved
Aug 14, 2025 at 01:33pm UTC
We have identified the cause and applied a solution. OCPI requests are now correctly processed.
Affected services
Created
Aug 14, 2025 at 10:00am UTC
We are currently investigating an issue where OCPI requests are not processed in a timely manner.
Affected services