Not possible to connect new Kia vehicles
Resolved
Nov 19 at 03:25pm CET
With the release of app version v1.56.0 and higher, the incidents regarding Kia integration have been resolved and will resume operation as normal.
We apologize for the inconvenience and thank you for your patience while we continue monitoring the situation.
Affected services
Updated
Nov 07 at 05:30pm CET
Work has been done on the Kia integration and has been deployed for the backend systems. Preparations were also made in the Hyundai integration given the commonalities between these two integrations.
Starting app release v1.56.0 these changes should start having an effect for users.
We're closely monitoring the effects of the deployment and app release and will keep doing so.
Affected services
Updated
Oct 24 at 12:08pm CEST
Update on Kia Vehicle Onboarding
We’re pleased to report that we’re making steady progress in resolving the authentication issues affecting Kia vehicle onboarding. Our team is actively working to ensure Kia users can onboard their vehicles smoothly again. We truly appreciate your patience, and we’ll provide updates as soon as we have more information.
Affected services
Created
Oct 03 at 04:44pm CEST
We are currently experiencing an issue preventing new Kia vehicles from being connected to our platform. Vehicles that were previously connected continue to function as expected. Our team is actively investigating the cause and working on a resolution.
We appreciate your patience and will provide updates as soon as more information becomes available.
Affected services