Performance issues
Resolved
Oct 09 at 06:00pm CEST
After continuous monitoring of latency improvement, our cloud provider has now also formally declared the issue as mitigated.
Affected services
Updated
Oct 09 at 03:24pm CEST
Our cloud provider informed us that they have nearly resolved the infrastructure issues. At this moment, we are no longer observing any performance degradation. We will resolve this incident once our cloud provider informs us.
Affected services
Updated
Oct 09 at 01:09pm CEST
Our cloud provider has identified an issue that resulted in loss of networking capacity. They are in the process of resolving this issue.
Affected services
Created
Oct 09 at 10:00am CEST
We experience performance issues and longer response times due to global issues with our cloud provider. We are investigating
Affected services