Back to overview
Downtime
Degraded platform performance
Oct 29 at 04:51pm CET
Affected services
Charging Portal
Charging Portal Backend
Identity Management
API
Webhooks
App Backend
Push Notifications
Resolved
Oct 29 at 07:30pm CET
We have mitigated the issue by changing the DNS settings. All services should be available again, but it can take some time for DNS settings to propagate.
Affected services
Created
Oct 29 at 04:51pm CET
We are experiencing performance issues and longer response times due to global issues with our cloud provider.
Affected services