Back to overview
Degraded
Unable to connect Zaptec home charger accounts on iOS devices
Nov 04 at 04:42pm CET
Affected services
Charger Integration
Resolved
Nov 05 at 02:56pm CET
Zaptec has resolved the issue and we have confirmed it's possible again to connect with accounts and chargers on iOS devices.
Affected services
Created
Nov 04 at 04:42pm CET
Due to a change on the side of Zaptec connecting a Zaptec account/charger via the app is impeded on iOS devices. After logging in we're forced into their web portal instead of the screen were users can't grant access to their charger.
Impact is limited to iOS devices, so this is still working fine on Android. It also has no effect on existing connections, purely on connecting new accounts/chargers.
Zaptec is looking resolving this issue.
Affected services