Connectivity problems with private home chargers via the direct Zaptec/Easee API integration.
Resolved
Nov 13 at 02:20pm CET
The connections with Easee and Zaptec chargers have been restored. We will continue to monitor the connections closely and work alongside the manufacturers to prevent future occurrences.
Affected services
Updated
Nov 07 at 04:55pm CET
A fix for Zaptec has been deployed. Initial results are positive. Monitoring is ongoing. Additional measures are under discussion with Zaptec.
Affected services
Updated
Nov 07 at 02:31pm CET
The connection with Easee chargers has been restored. Additional monitoring is active to ensure stability.
The issue with Zaptec chargers remains unresolved and has been escalated to Zaptec for further investigation.
Affected services
Created
Nov 07 at 10:36am CET
Impact: Users with Easee and Zaptec chargers may experience disruptions. Easee charger connections are also affected.
Current Action: Issue escalated to the manufacturer for resolution. A temporary workaround for Easee chargers is in development.
Next Update: Pending manufacturer response.
Affected services