Back to overview
Degraded

Connecting new skoda vehicles

Nov 13 at 02:19pm CET
Affected services
Vehicle Integration

Resolved
Nov 19 at 02:04pm CET

The issue preventing new Škoda vehicles from being connected to our platform has now been fully resolved. All connection services are operating normally, and new vehicles can once again be added without interruption. Previously connected vehicles were not affected.

We apologize for the inconvenience and thank you for your patience.

Created
Nov 13 at 02:19pm CET

We are currently experiencing an issue preventing new Skoda vehicles from being connected to our platform. Vehicles that were previously connected continue to function as expected. Our team is actively investigating the cause and working on a resolution.
We appreciate your patience and will provide updates as soon as more information becomes available.