Back to overview
Degraded
Sessions not always visible in the portal
Nov 28 at 04:08pm CET
Affected services
Charging Portal
Resolved
Nov 28 at 05:32pm CET
The sessions view has now been restored for all users.
Affected services
Created
Nov 28 at 04:08pm CET
For some users, sessions are not loading correctly. We are working on a solution
Affected services