Connectivity issues with Volkswagen vehicles
Resolved
Dec 18 at 11:58am CET
We have resolved the issue, and newly connected Volkswagen vehicles will now remain connected to the platform.
Unfortunately, users that have lost connection to their Volkswagen vehicle or are unable to retrieve fresh data from their Volkswagen vehicle will need to reconnect their vehicle.
We apologize for the inconvenience.
Affected services
Updated
Dec 16 at 02:36pm CET
We have identified the root cause of the issue and are working on resolving the issue. Once a fix is in place, we will update accordingly. Thank you for your patience.
Affected services
Created
Dec 16 at 09:25am CET
We are currently experiencing an issue with Volkswagen vehicles losing connection to our platform. New connections with Volkswagen vehicles can still be set up but might lose connection in a later stage. Our team is actively investigating the cause and working on a resolution.
We appreciate your patience and will provide updates as soon as more information becomes available.
Affected services