Back to overview
Degraded

OU detail view/edit temporarily not available

Dec 18 at 12:30pm CET
Affected services
Charging Portal

Resolved
Dec 18 at 01:30pm CET

The issue has been resolved by rolling back a previous version.

Created
Dec 18 at 12:30pm CET

Due to an error in a release at 11:30 this morning, the OU page in the portal is currently degraded and does not allow to view all details or edit details of an OU. We are working on a fix and expect this to be resolved soon.